Ryzehosting - Hard drive failure in RAID – Incident details

All systems operational

Hard drive failure in RAID

Resolved
Degraded performance
Started 5 months agoLasted 6 days
Updates
  • Resolved
    Resolved

    The backup server was replaced with a completely new system.

  • Identified
    Identified

    One of our HDDs in the RAID has failed, causing the current disruptions to backup01.fra01.ryzehosting.com. We are already working on fixing the problem. The move to the larger backup server (backup02.fra01.ryzehosting.com) will take place as soon as the delivery of the new HDDs has arrived.