Ryzehosting - Emergency reboot of xeon2697v3-1 – Incident details

network experiencing degraded performance

Emergency reboot of xeon2697v3-1

Resolved
Partial outage
Started 3 months agoLasted 7 minutes

Affected

Hostsysteme

Partial outage from 5:57 PM to 6:04 PM

host systems - XEON

Partial outage from 5:57 PM to 6:04 PM

xeon01.nl.ryzehosting.com

Partial outage from 5:57 PM to 6:04 PM

Updates
  • Resolved
    Resolved

    All affected servers, including xeon2697v3-1 , are currently being brought up.

  • Identified
    Identified

    The server xeon2697v3-1 will be restarted shortly due to an unexpected problem.