Ryzehosting - partial failure of the network – Incident details

network experiencing degraded performance

partial failure of the network

Resolved
Partial outage
Started 2 months agoLasted about 7 hours

Affected

Infrastructure

Partial outage from 2:56 AM to 10:11 AM

network

Partial outage from 2:56 AM to 10:11 AM

Infrastructure

Partial outage from 2:56 AM to 10:11 AM

websites

Partial outage from 2:56 AM to 10:11 AM

mgmt.ryzehosting.com

Partial outage from 2:56 AM to 10:11 AM

Updates
  • Resolved
    Resolved

    Today, starting at around 3:00 a.m., there were partial disruptions in our network. Several dedicated servers were affected. Unfortunately, due to inadequate alarm mechanisms, we only became aware of this problem late, which unnecessarily delayed the resolution.

    The cause was a bug in JunOS that caused 4 access switch bundles to fail. Unfortunately, analyzing the cause was time-consuming.

    We sincerely apologize to all affected customers for this downtime. As compensation, we are offering each affected customer a 3-day credit. At the same time, we will fundamentally revise our alarm systems in order to be able to detect such problems earlier and resolve them more quickly in the future."

  • Investigating
    Investigating

    We have identified all network outages on dedicated servers and internal networks and immediately escalated them to the appropriate team for resolution as quickly as possible.