Ryzehosting - partial failure of the network – Incident details

network experiencing degraded performance

partial failure of the network

Resolved
Partial outage
Started 2 months agoLasted 11 minutes

Affected

Infrastructure

Partial outage from 2:25 PM to 2:36 PM

network

Partial outage from 2:25 PM to 2:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified that some dedicated servers and internal networks have experienced network outages due to a switch failure. The responsible team has been immediately informed and is already working to resolve the issue as quickly as possible.