Ryzehosting - Crash vom Host Node Xeon 01 – Incident details

All systems operational

Crash vom Host Node Xeon 01

Resolved
Major outage
Started 3 months agoLasted about 3 hours

Affected

Hostsysteme

Major outage from 5:18 AM to 5:30 AM, Operational from 5:30 AM to 8:42 AM

host systems - XEON

Major outage from 5:18 AM to 5:30 AM, Operational from 5:30 AM to 8:42 AM

xeon01.nl.ryzehosting.com

Major outage from 5:18 AM to 5:30 AM, Operational from 5:30 AM to 8:42 AM

Updates
  • Resolved
    Resolved

    The bug has been fixed. However, new processors will be installed later today to permanently avoid this problem.

  • Monitoring
    Monitoring

    All servers have been restarted and will be monitored over the next few hours. The issue has been escalated to a technician and will be reviewed throughout the day.

  • Identified
    Identified

    Servers are now restarted and the error is forwarded to the technician

  • Investigating
    Investigating

    A crash of the host system was reported by the monitoring