Ryzehosting - Failure detected on host system ryzen01 – Incident details

network experiencing degraded performance

Failure detected on host system ryzen01

Resolved
Major outage
Started 13 days agoLasted 15 minutes
Updates
  • Resolved
    Resolved

    The technician informed us that there had recently been an issue with a power sub-distribution system in the data center, affecting several servers with Ryzen and Intel Core processors.

  • Monitoring
    Monitoring

    All servers are now being restarted and the host system is being monitored. The reason for this failure is being investigated.

  • Investigating
    Investigating

    We are currently investigating this incident.