Ryzehosting - Darkfiber AMS outage – Incident details

All systems operational

Darkfiber AMS outage

Resolved
Major outage
Started 15 days agoLasted about 6 hours

Affected

Infrastructure

Operational from 10:25 AM to 1:46 PM, Major outage from 1:46 PM to 4:14 PM

Fiber-Connection to AMS

Operational from 10:25 AM to 1:46 PM, Major outage from 1:46 PM to 4:14 PM

Updates
  • Resolved
    Resolved

    Repeater has been replaced and fiber is up again.

  • Identified
    Identified

    If the broken repeater is the issue, we expect to be fixed latest 6:30PM CEST

  • Investigating
    Investigating

    The Darkfiber between SkyLink and Amsterdam is not working anymore. While investigating we found a broken EDFA Module in one of the fiber repeaters. Staff is on way to change this Module. After this is done, the Darkfiber is hopefully fully working again. ETA 3 hours.