Ryzehosting - issues detected on 5900x01 – Dettagli dei guasti

Tutti i sistemi sono operativi

issues detected on 5900x01

Risolto
Parzialmente fuori servizio 25 %
Avviato il circa 2 mesi faDurato 31 minuti

Colpiti

Hostsysteme

Parzialmente fuori servizio da 9:06 AM to 9:19 AM, Operativo da 9:19 AM to 9:19 AM, Parzialmente fuori servizio da 9:19 AM to 9:37 AM

Sistemi host - AMD

Parzialmente fuori servizio da 9:06 AM to 9:19 AM, Operativo da 9:19 AM to 9:19 AM, Parzialmente fuori servizio da 9:19 AM to 9:37 AM

5900x01.nl.ryzehosting.com

Parzialmente fuori servizio da 9:06 AM to 9:19 AM, Operativo da 9:19 AM to 9:19 AM, Parzialmente fuori servizio da 9:19 AM to 9:37 AM

Aggiornamenti
  • Risolto
    Risolto

    Due to a technical issue with the host system, there was a brief interruption. After restarting the system, the storage configuration (RAID) had to be manually reinitialized. The integrity of the data has been verified, and all affected instances are now fully accessible again. We apologize for the inconvenience.

  • Monitorando
    Monitorando
    We implemented a fix and are currently monitoring the result.
  • Individuato
    Individuato
    We are continuing to work on a fix for this incident.
  • Verifiche
    Verifiche
    We are currently investigating this incident.