Ryzehosting - System failure detected on xeon03 – Detalhes do incidente

Todos os sistemas operacionais

System failure detected on xeon03

Resolvido
Totalmente indisponível
Começou em há cerca de 1 mêsDurado cerca de 3 horas

Afetado

Hostsysteme

Totalmente indisponível undefined 5:22 PM para 7:56 PM

Intel Xeon

Totalmente indisponível undefined 5:22 PM para 7:56 PM

xeon03.nl.ryzehosting.com

Totalmente indisponível undefined 5:22 PM para 7:56 PM

Atualizações
  • Resolvido
    Resolvido

    All servers are currently being started. The problem was caused by a partial power failure in the rack, which affected around 15 servers. This was probably triggered by a defective power supply unit.

  • Atualizar
    Atualizar

    Technicians are on site; we currently assume that there is a hardware defect.

  • Investigando
    Investigando
    We are currently investigating this incident.